Compatibility with Windows XP and Windows Vista

Jun 27, 2011 at 12:15 PM

This excellent app should work with Windows XP and Windows Vista too. Therefore, I kindly request to add support for Windows XP and Windows Vista too.

This task is not difficult because Mosaic is based on Microsoft .NET Framework 4 which already supports Windows XP SP3 and Vista SP1.

Coordinator
Jun 27, 2011 at 12:53 PM
Edited Jun 27, 2011 at 12:58 PM

Windows XP is a 10 years old. Windows Vista is used by about 5% of users whole over the world.

It may work on this OS, I just didn't test it.

Jun 27, 2011 at 1:19 PM

It doesn't work on Windows XP.

Yes Windows XP is 10 year old but even today it is known as a very very capable OS.

Coordinator
Jun 27, 2011 at 1:52 PM

What error it shows in XP?

Jun 27, 2011 at 2:38 PM

I double click on the Mosaic executable. A Run As window opens with the following-

Which user account do you want to use to run this program?

(option)Current User

(checkbox) Protect my computer and data from unauthorized program activity.

(option) The following user

 

If the checkbox is checked I recieve the error -

Unable to find a version of the runtime to run this application.

But the Clock gadget is visible after I click OK in the error message. The problem is that only the Clock gadget is visible. I can drag it and I can open the options.

If the checkbox is unchecked, I recieve no error message BUT still only the Clock gadget loads. As usual, I can drag it and I can open the options.

Coordinator
Jun 27, 2011 at 2:41 PM

By default it loads only Clock widget. To add other widgets move mouse cursor to the right screen border and click. There will be Mosaic menu.

Jun 27, 2011 at 3:51 PM

Thankyou very much, it works.

Sorry for your wasted time.