Mosaic Screensaver can't be stopped from coming on

Topics: General Problem
Feb 27, 2012 at 3:15 AM

Mosaic Screensaver can't be stopped from coming on after a few minutes. Please put an on/off button in options or correct problem.

Mar 10, 2012 at 2:37 AM

if you're still having this annoyance, it is very easy to fix. go to widgets\clock\clock.xml and on the line where it says <autolock> set it to false.